Перейти к содержимому


- - - - -

Sape + тормоза


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 21

#21 zulkris

zulkris

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Отправлено 08.11.2010, 18:18

У меня была такая проблема что ничего не продавалось - оказалось банально кодировка была кривой, сделал вместо
    
    
$sape = new SAPE_client($o);
    
вот так:
	 $o['charset'] = 'UTF-8';
	 $sape = new SAPE_client($o);
	 unset($o);

ссылки начали продаваться.

Теперь вот такой вопрос... в сапе нужно делать ЛИБО обычные ссыли ЛИБО контексные или я что-то не понимаю? Если можно оба вида сразу.. тогда подскажите КАК мне сделать это, если такие траблы с кодировкой... например так делать чтоли:
<head>
<?php // SapaKoding
	 if (!defined('_SAPE_USER')){
		define('_SAPE_USER', 'циферкибукафки'); 
	 }
	 require_once($_SERVER['DOCUMENT_ROOT'].'/'._SAPE_USER.'/sape.php'); 
	 
	 $o['charset'] = 'UTF-8';
	 $sape = new SAPE_client($o);
	 $sape_context = new SAPE_context($o); 
	 unset($o);

	ob_start(array(&$sape_context,'replace_in_page'));
?>
....
</head>

и потом в тексте
<sape_index>
<?php z_html(); ?>
</sape_index>

Плюс дальше где-то:
<?php echo $sape->return_links(); ?>

В верном направлении мыслю?

#22 wesafelamu

wesafelamu

    Активный участник

  • Пользователи
  • PipPipPip
  • 48 сообщений

Отправлено 01.06.2018, 14:46

стриптиз порно секс эротика http://plasticsurger...e.com/striptiz/




Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 скрытых пользователей